CentOS

スポンサーリンク
CentOS

サポート切れのCentOS6.9にPHP7.3、PHP7.4をインストールする

yumで導入できるのは7.3まで BaseリポジトリはPHP5.3しか取り扱っていない。 remiリポジトリでphp7.3までインストールすることができる。 php7.4は、無い。 CentOS6.9にPHP7.3をyu...
CentOS

php7.4 ./configure時に No package ‘sqlite3’ found

環境 CentOS6.9 事象 PHP7.4をソースからビルドしたく、./configureコマンドを叩いたら下記MSGを出力して異常終了。 checking for sqlite3 > 3.7.4.....
CentOS

php7.4を./configureしたとき、No package ‘openssl’ found などのメッセージ

環境 CentOS6.9 事象 PHP7.4 をソースからビルドしたく、./configureコマンドを叩いたら下記のMSGが出力され、異常終了。 checking io.h usability... no checki...
CentOS

No package ‘libxml-2.0’ found phpの./configureで。

環境 CentOS6.9 事象 PHP7.4をソースからビルドしようとして./configure コマンド叩いたら下記のMSG出力して異常終了。 No package 'libxml-2.0' found ...
CentOS

checking for cc… no と、checking for gcc… no

環境 CentOS6.9(古っ) 事象 phpをソースからビルドでインストールしようとして ./configure 叩いたら以下のメッセージ出力して、異常終了。 checking for cc... no ch...
CentOS

サポート切れのCentOS6.9にepel導入

やり方 wget rpm -ivh epel-release-6-8.noarch.rpm 上のサイトを参考にインストール。 助かりました。 epel-release-6-8 というファイル名で...
CentOS

yum install したとき、YumRepo Error: All mirror URLs are not using ftp, http[s] or file.

環境 CentOS6。 事象 yum install したあと、以下のMSGが出て止まる。 読み込んだプラグイン:fastestmirror, ovl インストール処理の設定をしています Determining fa...
CentOS

CentOS、サポートやめるってよ。。。代わりになるディストリビューションは

ポイント CentOS8のサポートが2021年末までと発表された CentOS7は2024年までサポートされる CentOS8の代わりにCentOS Stream8が登場 Oracle LinuxもCentOSと...
CentOS

yum でセキュリティに関するアップデートのみ指定するオプションは、–security

使い所 仕事など、サーバには安定をひたすら求める場合、ソフトウェアのメンテナンスはセキュリティアップデートにのみ限定するポリシーを持っている場合があると思う。筆者も過去にあった。 その場合以下のようにすればよい。 コマンド...
CentOS

CentOS7 x86_64 ネットワークインストールのFTP URL

スポンサーリンク
タイトルとURLをコピーしました