yum update の際の「更新と設定されたパッケージがありません。」

経緯

# yum update
を一回実行して、
更新漏れのパッケージが無いか念のためもう一回、同コマンドを実行した際にこのメッセージが出た。

結論

単純に、update対象のパッケージが無いってことだった。

今までLinuxサーバは英語環境で使ってたから、

仕事で日本語環境を触った際yum updateしたときにこのメッセージ出て、

「あれ?いつもと違う。yum正常に動いてないんじゃ。。。」と思ったけど、正常でした^^;

 

念のためyumが使えるか確認

# yum info httpd

など、適当なパッケージで

# yum info実行して、エラーなければ大丈夫。

コメント

タイトルとURLをコピーしました